Resolved
All Copilot functions have returned to normal
Monitoring
We've deployed a fix for the issue and workspaces are starting to process again
Identified
We've identified the root cause of the stuck workspaces
Investigating
Copilot workspaces are stuck in created and working states