·
App is functioning normally
Resolved
Identified
A root cause has been determined
Monitoring
The fix has been deployed. We are monitoring it closely.
Investigating
The Cara app may appear to load for a prolonged period of time