Resolved
Workspace execution should be proceeding as usual now.
Monitoring
We’ve added additional capacity and are monitoring the backlog of workspaces. Workspaces are now executing and completing.
Identified
We identified excessive load on the system, causing workspaces to process slowly. We’re working to throttle the currently-open workspaces so they can finish, and then add capacity to restore workspace throughput.